Skip to main content
Internet Archive's 25th Anniversary Logo

View Post [edit]

Poster: VA slim Date: Oct 1, 2005 12:27pm
Forum: etree Subject: Re: 'unable to locate on server', etc....??

thank you very much for the responses.

1.as far as the "over abundance" , most recently i have encountered the entire month of july 90, i.e.- http://www.archive.org/audio/etree-details-db.php?id=11822
, i am getting this message, approx. 20 entries all with the same message.
but also i seemed to have noticed this message more frequently in other more random spots as of late.

2.So, i should report all errors,and i should just state that i am receiving that message of "unable to locate on server..."??

thank you,
slim.



This post was modified by VA slim on 2005-10-01 19:27:45

Reply [edit]

Poster: Matthew Vernon Date: Oct 2, 2005 3:03am
Forum: etree Subject: Re: 'unable to locate on server', etc....??

here's what i do. i use my mouse to select the message that appears on the web page and then paste that into the text entry part of the web form when you click on the report errors link.

that should be enough and yes you should report for every source that you find an issue. when you use the report error, it goes to a web page where the people that maintain the collections monitor and try to fix the issues.

posting in the forums or in the user review sections for the sources are NOT monitored by people that can fix these problems. postss there are effectively lost while the report error facility in effect creates a queue where the report remains until it is fixed.

Reply [edit]

Poster: VA slim Date: Oct 2, 2005 9:41am
Forum: etree Subject: Re: 'unable to locate on server', etc....??

thank you very much for the explaination.